Email notification is not showing the correct fields and answers

  • Profile Image
    jabedoya60
    Asked on December 07, 2017 at 12:09 PM
    when we get the email responses we do not see the Total of the items selected, I don't understand why.
  • Profile Image
    Jan
    Answered on December 07, 2017 at 12:19 PM

    I cloned your form and I was able to identify the issue. The content of your email notification is not updated. I suggest you delete the existing email notification and create a new one. You can refer to these guides:

    https://www.jotform.com/help/132-How-to-Delete-Notifications-Autoresponder

    https://www.jotform.com/help/25-Setting-up-Email-Notifications


    Hope that helps. Thank you.

  • Profile Image
    jabedoya60
    Answered on December 07, 2017 at 12:35 PM

    Hi, thank you I did what you suggested and now everything is even worst, I cannot get the email to say sender fomrs@amcca.ca and the total is till not working, I still do not understand why the totla was connected to email notifications, this is an embarrassment to our school, parents are filling out this form everyday, can you please help and fix it? Thank you. 

  • Profile Image
    BDAVID
    Answered on December 07, 2017 at 01:43 PM

    What is the form in question? What is the field where the total does not show up in the notification? Does it show up when you view the submission in your account?

    If you need to setup a custom sender, please check this guide: https://www.jotform.com/help/238-How-to-Add-a-Custom-Sender-Address-to-an-Email-Alert 

    Let us know if you need more help, we will be glad to assist you.

  • Profile Image
    jabedoya60
    Answered on December 07, 2017 at 01:48 PM

    Hi, the form was working fine, the only thing that was not working was the "Total", I followed Jan instructions above and it it worst, this is the form:

    https://form.jotform.com/72755791782168

  • Profile Image
    BDAVID
    Answered on December 07, 2017 at 03:08 PM

    I have set your email address "forms@amccaforms.ca" as the sender in your notification:

    1512676799updatenotification.gif

    If you need to add a different sender, please follow the guide a previously provided you.

    Now, what do you mean by "everything is even worst"? Your new notification has all your form fields, and the labels are correct:

    1512676942all.png

    I just did a real submission in your form for testing purposes, and the notification I got shows the correct total:

    Note: the notification shows only the items that were filled, empty field are hidden by default. 

    1512677127total_001.png

    Please provide us more details of the issue you are seeing, you can include screenshots to illustrate better: https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum