Infusionsoft: Integration window won't load after authentication

  • Profile Image
    ellenluccock
    Asked on December 22, 2016 at 12:39 PM

    I am trying to integrate some forms with Infusionsoft. I can get so far (authenticate, then log in to IS, then click accept) but then the screen simply won't load. Suggestions? 

  • Profile Image
    EltonCris
    Answered on December 22, 2016 at 01:31 PM

    I checked the Infusionsoft Integration and it's working just fine.

    Can you please try it again?

    If the issue persists, try to relogin from your account and check it again.

    If nothing helped, please take a screenshot of the logs shown in your browser console log so  we can forward it to our revs. 

  • Profile Image
    ellenluccock
    Answered on December 22, 2016 at 03:35 PM

    It gets stuck after I allow it. I never get beyond this screeen.  Does Jot form work better in a particular browser? 

     

  • Profile Image
    AIDAN
    Answered on December 22, 2016 at 03:43 PM

    Please try setting up the integration while using this link: https://www.jotform.com/?formID=63155299377266 

     

    Kindly get back to us with the results, as I suspect the issue is related to the v4 builder. Thank you in advance.

  • Profile Image
    ellenluccock
    Answered on December 22, 2016 at 03:47 PM

    It appears to work. I have to spend some time mapping out what we want carried over so I have not initiated it. But at least I get to that stage now! Thank you!

  • Profile Image
    AIDAN
    Answered on December 22, 2016 at 03:58 PM

    You're quite welcome. We're happy to be of your service. Have a nice day!