Smooth Signature, not sending signature

  • Profile Image
    ranxero
    Asked on December 22, 2016 at 05:33 PM

    I have a form with Smooth Signature Widget on it. I get the form emailed fine, but the signature does not show up. If I look at it at JotForm, the signature is there. Just not in the email, or PDF.

     

    Thoughts?

  • Profile Image
    david
    Answered on December 22, 2016 at 06:27 PM

    I cloned your form to test it and the smooth signature widget is showing in the email notification:

    I checked our email logs and the signature image is showing in the 2 notifications for your form as well.  If this is still not showing on your end, let us know and we will take another look.  As far as I can tell though, the signature should be coming through without issue.

  • Profile Image
    ranxero
    Answered on December 29, 2016 at 05:36 PM

    Hi,

    Upon further testing, here's what I get:

     

    In the file saved to Jotform, there is a signature visible.

    In the emailed version, there is a broken image icon, where the signature should be. If you click on it, it downloads the signature file.

     

    I cant seem to get it to display the signature with the form.

     

    Thoughts?

     

  • Profile Image
    liyam
    Answered on December 29, 2016 at 10:50 PM

    Hello,

    Is this happening to all submissions or did this happen to just one specific submission? So far I tried replicating the problem but unfortunately was not able to. You may also check your email settings as most email client apps and some web mails prevent the display of images by default.

    Thanks.