I can't get the save and return function to work

  • Profile Image
    activesalisbury
    Asked on January 06, 2017 at 07:40 AM

    I've used this function before on a previous form but can't seem to get this to work for this one

     

    https://eu.jotform.com//?formID=70052699750360

    https://form.jotformeu.com/70042738718357

     

    Please can you tell me why this isn't working?

  • Profile Image
    owen
    Answered on January 06, 2017 at 08:22 AM

    Hi,

    I can see that you want your form to be saved and continued later. You have setup the session link on your autoresponder settings. 

    When I check the link I can confirm that it is correct:

    https://form.jotformeu.com/70042738718357?session={email}

    I even tested the waters by filling out the first form. Here is how it looks like before I save:

    Please see what happens when I return to the form again by using the link I received through the autoresponder:

    As you can also see, everything seems to be working as expected. Can you please let us know what is the exact issue you are having? We will be waiting for your feedback if needed.

    Please contact us whenever you need assistance. We are glad to be helping you. 

  • Profile Image
    activesalisbury
    Answered on January 06, 2017 at 11:45 AM
    Thank you so much for checking this out- unfortunately our IT team had upgraded our mail filters and I wasn’t aware that the ‘noreply’ address had been blocked. I’ve now added this address to the ‘whitelist’ and everything appears to be working ok now
    Thank you again
    Annie
    Annie Scadden
    Community Development Manager
    Salisbury City Council
    ...