Email failed (autoresponder)

  • Profile Image
    Shininglights
    Asked on January 11, 2017 at 02:33 AM

    I keep having problems with the autoresponder.  Last time I asked for support, you recommended I change the email type from SMTP to "verified"  I did that and it worked for a while.  It is not working any more.  Please help asap.

     

    jotform url:  https://form.jotform.com/63278772346163

  • Profile Image
    seth
    Answered on January 11, 2017 at 06:50 AM

    Hello,

    We are sorry for the inconvenience. Please verify your email address again. I checked the issue and gmail request a new verification now to sent JotForm emails. This is a consequence of gmail's security protocols that are applied to external email processes.

    After verifying again please turn back to us with the results.

    Thank you very much for your concern and collaboration.

    Regards.

  • Profile Image
    Shininglights
    Answered on January 11, 2017 at 01:45 PM
    Hello - regarding the failed autoresponder:
    As you suggested, I tried to enter the same email address as a "verified"
    type, but the program responded that the email was already verified.
    Please find another solution! Thanks very much. Susan
    ...
  • Profile Image
    Nik_C
    Answered on January 11, 2017 at 05:50 PM

    I just did a test submission in your form and I received the autoresponder

    It came from your email so I assume that it is working now.

    Could you please check and confirm.

    We'll wait for your response.

    Thank you!

  • Profile Image
    Shininglights
    Answered on January 11, 2017 at 07:45 PM
    Thank you!
    Seems to be working for me as well. Now I still have a problem
    with the submit button on another form:
    https://form.jotform.com/70096954781164
    Nothing happens when I try to submit - no thank you page, no notification,
    no autoresponse.
    Would love to get this form up and running. Thanks very much. Susan

    ...
  • Profile Image
    olivia
    Answered on January 12, 2017 at 02:04 AM

    Hi Susan,

    I have opened a new thread for your last issue.

    Please follow your thread from this link: https://www.jotform.com/answers/1032411 

    Thank you.