jotform MWI2017 EOM/EOQ not uploading

  • Profile Image
    Richard Dubois 
    Asked on January 20, 2017 at 11:53 AM
  • Profile Image
    david
    Answered on January 20, 2017 at 12:19 PM

    Apologies, we had server issues that are now fixed.  Forms should be working properly once again.

    Let us know if you have any further trouble submitting forms and we will be happy to have a look.

  • Profile Image
    crsslo
    Answered on January 20, 2017 at 12:35 PM

    There are still issues with the file upload field.

  • Profile Image
    david
    Answered on January 20, 2017 at 12:39 PM

    @crsslo I tested with a couple of my own forms and had a couple colleagues test as well, file uploads should be working at this time.  If they still are not, let us know which form you are having trouble with and we will take a look.

  • Profile Image
    crsslo
    Answered on January 20, 2017 at 12:44 PM

    All of our forms are having the issue...

    Using the drag and drop file upload, the files upload successfully and after submitting the form the files are not included in the submission information. 

  • Profile Image
    crsslo
    Answered on January 20, 2017 at 01:07 PM

    Can you reproduce the issue?

     

    Why is the captcha challenge so oppressive?

  • Profile Image
    crsslo
    Answered on January 20, 2017 at 01:32 PM

    here is an example form with the issue

     

    https://form.jotform.com/70195378944973

  • Profile Image
    Richard Dubois 
    Answered on January 20, 2017 at 01:45 PM
    I think we have resolved the issue. We changed the region as the old one is discontinued. It seems to be working now.
    ...
  • Profile Image
    david
    Answered on January 20, 2017 at 02:11 PM

    We were indeed still experiencing issues with file uploads.  This should also now be fixed.  Let us know if it is not and we will take a look as soon as possible.