Deleted all my forms?

  • Profile Image
    ostepar
    Asked on January 24, 2017 at 02:28 PM

    Dear Jotform Team.

    I switched to new 4.0 builder system and realised that I can not publish my forms anymore. I can see them in editor but when I try to open it in browser says it has been deleted by owner or browser shows just blank page. I deleted by cache and also tried in different browsers. Please what can I do. I have been working on it for long time and really need them to be published.

    https://form.jotformeu.com/70166498561363

     

    Thank you in advance for your help.

    Martin

  • Profile Image
    jonathan
    Answered on January 24, 2017 at 04:42 PM

    I reviewed your account and forms and so far I could not find any issue with the account status. The forms are also active and available.

    Example: 

    https://www.jotformeu.com/form/60684245704356

    https://www.jotform.com/form/62916818594369

    https://www.jotform.com/form/63265643346358

     

     

    We have not deleted any forms on your account.

    But I think the problem could be the way you have designed your form. I noticed that when I load the forms on my browser, they were loading a bit slower than normal.

    It see that you have embedded forms within a form as well. It seems to me that you have created a webpage within the form itself. It is not a form anymore but website page. The content of the form could be having issue loading on the browser.

    What I suggest you try first is to create a form. Example a very basic Contact Us form. Then save the form and test previewing the test form on your browser. 

    Let us know if the test form is also having issue similar to the other previous forms you have.