V4: Fields are randomly positioned and live form does not look the same as the form inside of Form Builder

  • Profile Image
    swingoutloud
    Asked on February 07, 2017 at 10:41 AM

    I have tried remaking the form from scratch instead of based on an existing format, but this doesn't seem to solve my problem. 

    This problem only happens when looking at the preview and when sharing with others, however, in building mode everything is ordered in the right way. Has anyone has this before, and if so, how did you guys solve this?

  • Profile Image
    BJoanna
    Answered on February 07, 2017 at 11:55 AM

    I am not able to replicate mentioned issue when I inspect your form from you account. Live form looks the same as the form inside of Form Builder. 

    However I will escalate this issue to our developers, so that they can take a closer look. 

    Can you please tell us which browser are you using?

    For now you can try to use some other browser and see how it looks there. You can also try in incognito mode

    Also here is my cloned form on which I have rearranged fields: https://form.jotform.com/70375028261957 

    Feel free to clone it.

  • Profile Image
    berkay
    Answered on February 08, 2017 at 12:21 AM

    Hi,

     

    We are sorry for interruption. Unfortunately we had a server-side error and it is fixed quickly. You can always use revision history tool to get your changes back again. 

     

    Regards,

    Berkay.

     

  • Profile Image
    swingoutloud
    Answered on February 09, 2017 at 07:50 AM

    Hey! I guess it was indeed a glitch of some sort. Later that day it suddenly all worked perfectly again. Thank you for your time!

    Best,

    Nynke