My jotform version 3 forms did not populate once I started using the Jotform version 4

  • Profile Image
    rbarbieto
    Asked on February 08, 2017 at 03:18 PM

    I clicked on the banner to switch to Jotform 4, and all the forms I created did not populate. I then went back to version 3 through "My account" and the forms are not there either.

  • Profile Image
    BJoanna
    Answered on February 08, 2017 at 04:13 PM

    I have checked and you have one form inside of My Forms folder, like it is shown on screenshot you provided. 

    Other forms are shared with you and they are located inside of Shared with you folder. You need to click on that folder and then you will see the forms.

    Hope this will help. Let us know if you need further assistance.

  • Profile Image
    rbarbieto
    Answered on February 08, 2017 at 04:46 PM
    I found that after I sent the help question! Thanks!
    BUT even though I’m in ‘version 4’ on as it says in my account- it is not showing an updated version (in comparison to my coworker who is using version 4.)
    Any thoughts on why that might be?
    Thanks

    [cid:BlueSquare_MoF_1_9145625d-ac3e-4372-ad45-b642bf500c18.png]
    Rachel Barbieto | Education Events Administrative Assistant
    The Museum of Flight
    9404 East Marginal Way S
    Seattle, WA 98108
    Work: +1 (206) 764-5863
    www.museumofflight.org
    ...
  • Profile Image
    Kevin_G
    Answered on February 08, 2017 at 05:50 PM

    Rachel, 

    In order to properly assist you I've moved your question to another thread and it can be found here: https://www.jotform.com/answers/1061010 

    We will assist you on that thread as soon as possible.