What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Single choice option not working

    Asked by marykostka on February 12, 2017 at 12:57 AM

    Hello, when I choose the single choice option and type in my choices they disappear when I click out or save. However, the title/words on the left stay.  This has been going on for 3 days now. This is happening on my forms I made as well as trying it on a new sample form.  Now I am not even able to type in a new option.   Thanks for your help asap, Mary

    Page URL:
    https://form.jotform.com/70319062181146

  • Profile Image
    JotForm Support

    Answered by Chriistian on February 12, 2017 at 01:29 AM

    Hi Mary,

    I am not sure if I get what you mean. Do you mean you are using Radio Button field in your form and you are not able to add new options? I cloned your form http://www.jotform.us/form/70319062181146 and tried to add new options to your Radio Button fields but I was not able to replicate the issue. I was able to successfully add new options. Please see below.

     

    I am just guessing but maybe you are lost where to type to add the new option. You need to click on the area with "Type an option" text in order to add the new option. You can see it in the GIF I attached above.

    If you need further assistance, just let us know.

     

     

  • Profile Image

    Answered by marykostka on February 12, 2017 at 03:45 AM
    Hello,so the problem is when I enter in my options (1,2, 3) and even when I add an option like you showed whatever I type in reverts back to the words “option 1 etc). I thought maybe it had something to do with Safari and tried it on my Mom’s PC and it is working fine so I updated Safari but still have the problem. I did not have this problem about 4 days ago when I made my forms, Mary
    ...
  • Profile Image

    Answered by marykostka on February 12, 2017 at 03:45 AM
    Hello,so the problem is when I enter in my options (1,2, 3) and even when I add an option like you showed whatever I type in reverts back to the words “option 1 etc). I thought maybe it had something to do with Safari and tried it on my Mom’s PC and it is working fine so I updated Safari but still have the problem. I did not have this problem about 4 days ago when I made my forms, Mary
    ...
  • Profile Image
    JotForm Support

    Answered by liyam on February 12, 2017 at 06:06 AM

    Hello Mary,

    As you have mentioned that it worked fine from your mom's PC, so I am suspecting that there is a temporary internet file in your browser that's causing the issue. Can you try clearing your browser's cache and see if it fixes the problem?  Once done and if by far the problem continues to persist, please let us know.

    Thanks.

  • Profile Image

    Answered by marykostka on February 12, 2017 at 11:45 AM
    OK did that and restarted the computer and still having the problem. MK
    ...
  • Profile Image
    JotForm Support

    Answered by ashwin_d on February 12, 2017 at 12:37 PM

    Hello marykostka,

    I did test the issue again but I am unable to replicate the issue you are having. I was able to edit the options of radio button question successfully. I would suggest you to please click on the "Properties" wizard and edit the options in the wizard options. Please check the screenshot below:

     

    Hope this helps.

    Do try it out and get back to us if the issue persists.

    Thank you!

  • Profile Image

    Answered by marykostka on February 12, 2017 at 05:45 PM
    That worked!
    Sent from my iPhone
    ...