Multilanguage form not working (again)

  • Profile Image
    matejf
    Asked on February 27, 2017 at 07:40 AM

    Once again, multilanguage form is not working: users could not switch between languages (tested with Chrome, IE11). After switching back to Form V3, problem was solved.

     

     

     

    I had troubles with V4 before but after your guarantee I switched to V4. Now I had to go back to 3:

     

    From: Rabia Arikdogan <rabia@jotform.com>
    Date: 23 February 2017 at 08:01
    Subject: Re: Regarding Your Feedback About JotForm Version 4
    To: matej.fister@geo.ntf.uni-lj.si, Jotform Support <support@jotform.com>

    Hi,


    Please note that translation save have worked only if you go back to setting by recent days. However, we fixed this issue and translation autosave function is also available now. The ticket for this issue has been resolved and you can use V4 without hesitation after that.

    If you encounter any other issue, please feel free to contact us through our support.
  • Profile Image
    BDAVID
    Answered on February 27, 2017 at 11:14 AM

    I have cloned your form using V4, and have tested it through Chrome, Firefox, and IE11 in my windows 8.1, and the translation worked fine. It might have been a temporary glitch.

    Please test my cloned version: https://form.jotform.co/70574595120860 

    And if the error occurs again, open your Chrome console panel, and take a screenshot of it:

    https://developers.google.com/web/tools/chrome-devtools/console/ 

    The Console panel

    Then load the link of this thread, https://www.jotform.com/answers/1076851, in your browser and upload the screenshot as shown on this guide: https://www.jotform.com/answers/414264-How-to-include-screenshot-image-in-the-support-forum 

    So, we can see if you are getting any error, and forward it to our back-end team if needed.