I have a career form that keeps saying "run the wizard"

  • Profile Image
    AuctionArmory
    Asked on March 02, 2017 at 10:21 AM

    I have built up a great form but it keeps telling me to run the wizard on the preview. Doesn't show on the builder but it does on the live version any idea on what to do?

  • Profile Image
    BJoanna
    Answered on March 02, 2017 at 01:03 PM

    There is an empty field between Image field and Header field inside of Form Builder. That empty field is showing "Please run the wizard" message. 

    To resolve your issue simply remove that empty field inside of your Form Builder. 

    Hope this will help. Let us know if you need further assistance. 

  • Profile Image
    AuctionArmory
    Answered on March 09, 2017 at 09:28 AM
    thank you
    ...
  • Profile Image
    AuctionArmory
    Answered on March 09, 2017 at 09:31 AM
    thank you
    ...
  • Profile Image
    AuctionArmory
    Answered on March 09, 2017 at 09:34 AM
    thank you
    ...
  • Profile Image
    AuctionArmory
    Answered on March 09, 2017 at 09:45 AM
    thank you
    ...
  • Profile Image
    AuctionArmory
    Answered on March 09, 2017 at 09:47 AM
    thank you
    ...
  • Profile Image
    AuctionArmory
    Answered on March 09, 2017 at 09:50 AM
    thank you
    ...
  • Profile Image
    AuctionArmory
    Answered on March 09, 2017 at 09:50 AM
    thank you
    ...
  • Profile Image
    AuctionArmory
    Answered on March 09, 2017 at 09:51 AM
    thank you
    ...
  • Profile Image
    AuctionArmory
    Answered on March 09, 2017 at 09:54 AM
    thank you
    ...
  • Profile Image
    AuctionArmory
    Answered on March 09, 2017 at 09:57 AM
    thank you
    ...
  • Profile Image
    AuctionArmory
    Answered on March 09, 2017 at 09:57 AM
    thank you
    ...
  • Profile Image
    AuctionArmory
    Answered on March 09, 2017 at 10:06 AM
    thank you
    ...
  • Profile Image
    AuctionArmory
    Answered on March 09, 2017 at 10:06 AM
    thank you
    ...