Autoresponder: Form sent to Attendees that have the wrong dates

  • Profile Image
    Beehivechapter
    Asked on March 30, 2017 at 02:46 PM

    I have a form that we used last year for training and we will use the same format each year. I cloned the form so I wouldn't need to rebuild the whole form. I changed the dates on the cloned form to the correct dates. I am getting the correct forms with the correct dates but the folks that are signing up are getting the old dated with the correct classes. Have I done something wrong when I cloned the form? How di I fix this. Not everyone is calling me with this problem so I am not sure that it is happening all the time or just random. Could you help with this issue? thanks. 

  • Profile Image
    Mike
    Answered on March 30, 2017 at 04:28 PM

    The issue might be related to outdated email template.

    Please provide us with the form name/link in question so we will be able to check it for you.

  • Profile Image
    Beehivechapter
    Answered on March 30, 2017 at 05:09 PM

    This is the 2017 Spring Training Registration form that is a clone https://form.jotform.us/70087535083154

     

    This is the 2016 Spring Training Registration form that was the original https://form.jotform.us/53352732622148

    Thanks for your help.

  • Profile Image
    jonathan
    Answered on March 30, 2017 at 06:20 PM

    You must be referring to the Autoresponder email content.

    I see that the Dropdown with Checkbox widget still uses the original text/label of the widget from the original form.

    This one...

    You can just manually update/edit those label text so that they will not confuse the email recipient when they receive the email message.

    Hope this help. Let us know if this did not resolve the issue

  • Profile Image
    Beehivechapter
    Answered on April 01, 2017 at 09:40 AM

    Thanks. That fixed it I think. Haven't had calls after making the change.

  • Profile Image
    ashwin_d
    Answered on April 01, 2017 at 11:48 AM

    Hello Beehivechapter,

    Please note that when you clone existing form, it also clones the email templates as well. 

    I am glad to know that your issue is now resolved. Do get back to us if you have any questions.

    Thank you!