Formatting of form is off when in preview

  • Profile Image
    pnaaf
    Asked on May 01, 2017 at 01:06 AM

    After revising the form, I viewed it on preview and noticed that the formatting is off. Is this what the recipients see when they go to the website?

  • Profile Image
    Chriistian
    Answered on May 01, 2017 at 01:31 AM

    Can you please tell us which form in your account you are referring to and the site's link where the form is embedded so that we can further check?

    Can you please also give us more details on what you mean by Formatting is off? It would be much better if you can provide us a screenshot or image of the issue. Here's the guide on How to add screenshots/images to questions to the support forum?

    We'll wait for your response.
    Regards.

  • Profile Image
    pnaaf
    Answered on May 01, 2017 at 02:44 AM

    This is the returned form. It looks normal but this is how it looks when editing. It didn't look like this before and I dont know what happened after i edited the form recently for additional fields and text

  • Profile Image
    pnaaf
    Answered on May 01, 2017 at 02:47 AM

    pls advice

  • Profile Image
    Chriistian
    Answered on May 01, 2017 at 03:06 AM

    Did the change in formatting happen when you have added the theme in your form (https://www.jotform.com/61253348038151)? If so, please remove the theme or go back to the default one so that it will go back to the formatting you have done before.

    If I misunderstood your question, please do get us back.
    Regards.