Not able to save edited submission of shared form

  • Profile Image
    mtinsley
    Asked on May 10, 2017 at 07:53 AM

    Good afternoon

    I am trying to make an update to a form which has been submitted

    But after entering the edit function, making the change and clicking submit, it just says PLEASE WAIT and does not process.

    Could you please advise?

    Thanks

    Mark

     

  • Profile Image
    jonathan
    Answered on May 10, 2017 at 09:43 AM

    Hi Mark,

    I could not do a test editing of the submission on the shared form https://www.jotformeu.com/form/63143713531347 because it will require editing a live data.

    I cleared the form's cache for now. Can you please retry again editing a submission on the form and re-submit.

    Try also using a different browser if available (try Chrome browser).

    Let us know if issue still persist.

     

  • Profile Image
    mtinsley
    Answered on May 10, 2017 at 12:43 PM
    Hi Jonathan
    Unfortunately the problem persists and I cannot made any edits.
    Be grateful if you could advise.
    Mark
    ________________________________
    ...
  • Profile Image
    John_Benson
    Answered on May 10, 2017 at 02:38 PM

    I cloned your form and tried editing my test submission, I was not able to replicate the issue. I was able edit the submission and submitted it properly.

    Please try to update the Infinite List widget. Here's how:

    After that, try editing the form submission again. Thank you.

  • Profile Image
    mtinsley
    Answered on May 11, 2017 at 11:43 AM
    I'm afraid this is not working - please could you advise?
    Thanks
    Mark
    07842 904 424
    ________________________________
    ...
  • Profile Image
    Nik_C
    Answered on May 11, 2017 at 12:53 PM

    The next step would be that we test the live submission, meaning edit the submission you're trying to edit and see if the issue persists.

    But we need your permission for that and precisely what we are allowed to change there.

    We'll wait for your response.

    Thank you!

  • Profile Image
    mtinsley
    Answered on May 12, 2017 at 03:43 AM
    Hi there
    It is working fine at home so I can only suggest it is an internet issue at my work - I'll investigate with the IT dept.
    Thanks for your help
    Mark
    ________________________________
    ...
  • Profile Image
    Charlie
    Answered on May 12, 2017 at 03:52 AM

    Thank you for updating us, Mark. We're glad that it is working on your end. It is most likely that the security in your office or company's network is much more strict and blocks some of JotForm's resources.

    If you encounter any issues again, feel free to visit us here in the forum again.

    Thank you.