Embedded form was not updated with changes on latest version of the form

  • Profile Image
    jenfar595
    Asked on July 06, 2017 at 06:14 PM

    I recently made changes to my registration form. When someone fills it out on my website the form that is emailed to me is still our old form without the changes, but in the form submissions on your site it has the same person's form but with the new changes in affect. Can you explain why I am emailed the old version of the form, but the form is coming through with the new changes on your site?

  • Profile Image
    jonathan
    Answered on July 06, 2017 at 07:14 PM

    I also see the difference in field positions between the embedded form on the website

     

    compared to viewing the form using only its own URL

     

    Can you please try first re-embedding again the form on the website. Make sure to remove first the previous embedded form before adding it back using its publish code.

    Let us know if this did not resolve the issue.

     

     

  • Profile Image
    jenfar595
    Answered on July 10, 2017 at 10:50 AM

    I was able to embed the correct form, but now the "Submit" button is missing. Can you look into that?
  • Profile Image
    jenfar595
    Answered on July 10, 2017 at 01:16 PM

    And my updated form is not being emailed to me still.
  • Profile Image
    John_Benson
    Answered on July 10, 2017 at 04:02 PM

    In order for us to assist you properly, I have created a new thread for your new question/issue. 

    Question #01: I was able to embed the correct form, but now the "Submit" button is missing. Can you look into that?

    We will be addressing your issue regarding on the missing Submit button on this URL: https://www.jotform.com/answers/1195545

    Question #02: And my updated form is not being emailed to me still.

    We will be addressing your other issue on this URL: https://www.jotform.com/answers/1195546

    Thank you for your understanding.