Adobe Sign: Missing token error

  • Profile Image
    HeartwoodALC
    Asked on July 21, 2017 at 04:50 PM

    I authenticated (so I think - it signs me into adobe Sign in a different window, but there's no indication on the Jotform page that it has properly authenticated)

    I Update the widget

    I publish

    I send it to myself to try it out.

     

    When I get to the part where I'm supposed to esign, nothing displays and when I try to submit, it says there are errors and a missing token.  

    It also asks for an email address and I put my address in, but it won't let me submit my address.

    errorMissing Token

    Make sure the UPDATE WIDGET button was pressed after the popup authentication process.
  • Profile Image
    Mike
    Answered on July 21, 2017 at 05:42 PM

    The widget will not work if it is not integrated with your Adobe Sign account. Please make sure that the widget is connected to your Adobe account.

    If you need any further assistance on this, please let us know.

  • Profile Image
    HeartwoodALC
    Answered on July 21, 2017 at 05:51 PM

    I try to authenticate. I press the Authenticate button. It takes me to adobe Sign to sign in. I put my email address and my password in. It logs me into my account and directs me to my dashboard. But when I come back to the jotform page, there is nothing that indicates that the widget is authenticated.

  • Profile Image
    Mike
    Answered on July 21, 2017 at 06:11 PM

    Once you authenticate you should see the next window.

    Then, you can close it to see if the authentication is verified within JotForm. Red 'Re-Authenticate' button means that the widget is currently connected to your Adobe Account.

    You may try it a couple of times if the initial integration is not successful.

    Thank you.

  • Profile Image
    HeartwoodALC
    Answered on July 21, 2017 at 06:12 PM

    I have tried it probably 10 times.

    Also, I contacted Adobe Sign and they are saying that everything is fine with my account. I'm on a free trial of Adobe Sign, and they say there are no restrictions on limitations on my trial account. I am on a free trial to try and figure out if jotforms will work for my needs. Adobe is expensive, so I want to make sure I'm investing correctly. I've also checked out Docusign, but they are even more expensive. Is it possible that I need something different than Adobe Sign  -- some larger Adobe package or something -- to make this work?

     

    BTW: I am definitely not getting that pop-up window that verifies authentication.

  • Profile Image
    Welvin
    Answered on July 21, 2017 at 07:24 PM

    I got our Adobe eSign account to work on your form so I think it's a cookie issue. Please try logging out from your Jotform and Adobe account. Clear your browser cookies for Jotform and Adobe then try to sign/authenticate again. See if that work. If not, let us know here so we can ask our developer about it. 

  • Profile Image
    HeartwoodALC
    Answered on July 21, 2017 at 09:05 PM

    Wow. Thank you so much. That was so frustrating, but you totally solved it. Thank you. I'm having another issue now, but I will make a new post about it. Thanks, again.

  • Profile Image
    Kiran
    Answered on July 22, 2017 at 12:10 AM

    Great! Glad to see that the issue is now resolved for you. Please do not hesitate to get back to us if you need any further assistance. We will be happy to help.

    Thank you for using JotForm!