The Preview worked earlier but when I finished the form it would not allow the preview. 

  • Profile Image
    gloriaajean
    Asked on August 09, 2017 at 03:52 PM

    I read the answer to someone else who asked this question, and followed the answer to make sure the form was enabled.  It was, and is, and still nothing comes up when I preview the form. What do I check next??

  • Profile Image
    Mike_G
    Answered on August 09, 2017 at 04:40 PM

    We would like to apologize for any inconvenience this is causing. I, however, tried to load your form from its direct link and see that the form shows blank or is empty.

    I have created a clone version of it to my account and found out that it is the logo that's causing the form to appear blank.

    To fix the issue, go to the builder page of your form (edit form) and click on any empty space on the form. This will show you the properties of the logo. You will see that the Dimensions property of the logo is set to a noticeably high value. Change the size of the logo as shown in the screenshot below.

    I hope this helps. If you have other questions regarding this, please feel free to contact us again anytime.