My form is embedded in a Squarespace site but the whole form isn't showing up.

  • Profile Image
    frny
    Asked on March 06, 2018 at 10:59 AM

    Hi there,

    I used the Squarespace integration to imbed my form into our Squarespace site, but the full form isn't showing up. It will work on mobile, but not desktop. How can I fix this?

    Thank you,
    Jason

  • Profile Image
    Jan
    Answered on March 06, 2018 at 12:15 PM

    Unfortunately, I was not able to replicate the issue when I opened your website. The whole form is displaying properly. Here's a screen capture:

    1520356115whoform.gif

    I have tested this in Google Chrome, Mozilla Firefox, and Microsoft Edge. Are you still experiencing this problem on your end? May we know what browser are you using?

    I will clear your form cache so that your forms will be refreshed from our servers.

    Hope that helps. Thank you.

  • Profile Image
    frny
    Answered on March 06, 2018 at 12:56 PM

    Thank you Jan,

    It seems to reset it self after you refresh the page, but the first visit has that issue. I've encountered it in Chrome and Safari. If I need to make a note to refresh the page then that's what I need to do, but I wanted to ask. 

  • Profile Image
    Jan
    Answered on March 06, 2018 at 01:18 PM

    I have tried it in Google Chrome Incognito and the form shows up on the first visit. I also tested this in Mozilla Firefox Private window. Here's a screen capture:

    1520360037workingsquarespace.gif

    Can you please test the issue in Google Chrome's Incognito?

    Please try to clear your browser cache and verify if the issue persists.

    Hope that helps. Thank you.