Sending auto reply on edit is not working.

  • Profile Image
    pivotalpm
    Asked on April 03, 2019 at 05:41 PM

    Hi,

    I am looking to send an auto-notification once my customer's order is complete and ready to be picked up.

    I followed the "Edit Responder" instructions from this post (https://www.jotform.com/answers/1049070-Any-Way-To-Send-An-Auto-Reply-After-Submission-Request) but it still does not work.

    Here is how I set it up:

    1. I created a hidden checkbox field on my form

    15543275491.png

    2. I created a new notification, setup the email subject and content, set the Recipient to my own email, and made changes to the advanced tab.

    15543275662.1.png
    15543275782.png

    3. I created a conditional logic rule to email the customer (person who fills out the form) if the hidden field is selected. I also set the autoresponder to send and the notification to go to {email}, which is a field on my form. 

    15543276013.png

    4. I tested out the form. I receive a notification that there has been a submission. The initial autoresponder email works (i.e. the customer gets an email saying the form has been received)

    5. When I go and edit the form submission, select "Yes" for the hidden field and save it, it is supposed to send a notification to the customer (as per the conditional logic) but it doesn't. 

    15543276225.png

    Can you please help me out with this? Please!!!

  • Profile Image
    Jed_C
    Answered on April 03, 2019 at 07:05 PM

    Go to your notification settings > Advanced tab and enable the "Send on edit" option.

    1554332709The Easiest Online Form Builde

    I hope that helps. Let us know if you have any questions or if you need further assistance.