Is there a problem with the preview form feature?

  • Profile Image
    SBAreception
    Asked on April 14, 2019 at 10:37 PM

    I am unable to preview the following form to test the formulas I have added.  I get a not responding error message, to either wait or try again later. I have tried both it has been about 3 hours.


    Thanks

  • Profile Image
    BJoanna
    Answered on April 15, 2019 at 05:25 AM

    Are you getting an error when testing the form? 

    Based on my tests the conditions for the rows 19 and 20 are not set properly. They are passing the calculation to the same field (row 21) which is causing the issue.

    Please fix the condition #11 and set it to pass the result to row 20.

    155531945111.PNG

    There is also an issue with the calculation in row 16. Conditions #15 and #30 are passing the value to row 16. Disable condition #15. 

    Also, please double check all your conditions and make sure that there are no conflicts between them.

    Here is my cloned from - https://form.jotform.com/91042289375966

    It should work fine. Feel free to test it and clone it.

  • Profile Image
    SBAreception
    Answered on April 15, 2019 at 11:30 PM

    Thank you for your help and pointing out the errors with my calculations.  

    As for the error message I received it was a system error, which prevented me from previewing the form let alone test the form.  The error seems to have been resolved as I am now able to preview forms and test.

    Regards Annette