Condition to send auto-respnder email is not working.

  • Profile Image
    ProsperityTeamGPS
    Asked on April 30, 2019 at 01:04 AM

    Hello,

    I am having an issue with setting the COnditions by which a specific answer to a question is supposed to receive its own, individual email auto-response. I keep thinking I have addressed the issue as to why my auto response emails are not responding to how I want.  

    That's not happening, and I do not know why. I've attempted to make several adjustments, but to no avail.

    The current form I am working on is a clone created from another structure on your platform. Could that have anything to do with my issue? I only mentioned the cloned form because, although I renamed it for my way, the original name is what others would receive when I attempt to text it from the phone app, oppose to the name of my form.

  • Profile Image
    ashwin_d
    Answered on April 30, 2019 at 05:16 AM

    I did check your form and found that you have added multiple auto-responder email alerts and one of them is conditional email alert which will trigger only when "ARE YOU INTERESTED IN JOINING THIS NEW COMPANY AS AN INDEPENDENT DISTRIBUTOR?" is equal to "INTERESTED & READY TO JOIN NOW". Please check the screenshot below:

    1556615588auto_responder.gif

    I did test your form by sending a test submission and I received auto-responder email successfully. Please check the screenshot below:

    1556615732conditionalAutoResEmail.png

    I would suggest you to please test your form yourself and see if you receive auto-responder email.

    We will wait for your response.