PDF Editor cannot edit field positions correctly

  • Profile Image
    AffinityWorldwide
    Asked on June 19, 2019 at 10:14 AM

    Hello,

    I am having trouble with this tool on a very large form (700+fields). When edit the positions of items as I go down the PDF, I scroll back up after editing further down the PDF to find that the tool has moved items to different sections.

    What I am doing is placing a transparent line between my designated sections so that the items (which I've formatted into smaller "columns) will stay in their sections despite possible empty spacing in an above section. What I am finding is that even though it looks right when I finish a section, as I continue formatting further down the PDF, I'll scroll back up to find that the fields aren't "sticky" to their sections.

    Example in TR-Agreement 2; I keep giving up and restarting new PDFS.

    1560953604Capture.PNG1560953613Capture2.PNG

  • Profile Image
    Richie_P
    Answered on June 19, 2019 at 11:36 AM

    We do apologize for the inconvenience.

    May we know what web browser you're using in editing your PDF document?

    Can you please try clearing your browser's cache before editing your PDF?

    Looking forward for your response.

  • Profile Image
    AffinityWorldwide
    Answered on June 19, 2019 at 11:42 AM

    I've tried this in both Chrome and Firefox (which was even slower than Chrome), same result. I've also cleared the browsers' cache and the form cache via Jotform settings, currently working in incognito mode but that doesn't help. I'm also having a ton of trouble with the editor's speed performance, I just opened a ticket here but could combine them as they might be related.

    https://www.jotform.com/answers/1862772-PDF-Editor-performing-VERY-slowly

    Both browsers are running the most up-to-date version. I've checked my CPU usage and that looks normal from my end.

  • Profile Image
    Richie_P
    Answered on June 19, 2019 at 01:05 PM

    Checked your PDF document in the PDF editor and it seems that the fields are aligned correctly.

    It seems you have a lot of fields in your form and this may be the cause why you're having issues in editing the PDF document.

    To clarify, when you try to edit the PDF document the edited field gives out an error?