Dropdown list choices are not visible in preview

  • Profile Image
    debdoo66
    Asked on July 20, 2019 at 02:43 PM
    I am having another issue with the list widget. I have a dropdown which looks and acts fine in the builder and the preview however when I publish it in an iframe or even the shared link and go to fill it out and click the dropdown the choices are not visible but I can see the highlight up and down the choices... I tried adding the font color specifically to that field but that didnt work either.

    see here  https://form.jotform.com/91943188863168

  • Profile Image
    jonathan
    Answered on July 20, 2019 at 02:51 PM

    I checked and test your form but I was not able to see the issue you described.

    1563648558zzz 2019-07-21 02.48.03.png

    Can you please clarify which dropdown list field you were referring to in the form that have the issue.

    We will take another look once we get a better understanding of the issue.


  • Profile Image
    debdoo66
    Answered on July 20, 2019 at 03:03 PM

    yes it appears to be happening in chrome and I am having trouble getting a screen shot because when I click to take screen shot it closes.... I click on the down arrow(which looks too large and black in color) and the dropdown appears in solid white but highlights in blue but still no text visible and if i simulate selecting something the month does appear .... the more I am investigating it seems that it is only happening on my 2nd monitor... Do you have any idea why this would be?

  • Profile Image
    jonathan
    Answered on July 20, 2019 at 04:30 PM

    Can you also try using your browser in incognito mode. Also, make sure the browser is not zoomed.

    Example:

    1563654478zzz 2019-07-21 04.25.27.png


    I have checked/test multiple times but I still could not recreate the issue. The dropdown list in the configurable list still work fine on your form.

    1563654591zzz 2019-07-21 04.27.14.png


    I suggest to try also on other device browser. Perhaps the issue is on the browser on the current device you used.

    Let us know if issue persist.