Asana Integration Not Showing Teams

  • Profile Image
    enviroventltd
    Asked on October 16, 2019 at 07:52 AM

    Hello,

    I'm trying to integrate our form with Asana but it doesn't seem to show the teams dropdown to ensure the form pulls into the right part of Asana.


    Any suggestions?

    Screenshot
  • Profile Image
    Victoria_K
    Answered on October 16, 2019 at 08:56 AM

    Hello,

    This looks like you have some restrictions for the Teams on Asana end. Have you checked that already? I can also suggest to check project permissions:

    Team permission https://asana.com/guide/help/permissions/team-permissions.

    Project permission https://asana.com/guide/help/permissions/project-permissions.

  • Profile Image
    envirovent
    Answered on October 17, 2019 at 06:19 AM

    I have amended the restrictions in Asana but now the integration shows a blank screen in Jotform when I click on the Asana tab in Integrations.


    Any suggestions?

  • Profile Image
    craig
    Answered on October 17, 2019 at 08:08 AM

    We cloned your form then tested your integration. When I tried to integrate on Mozilla Firefox, it showed me a blank white page. After that I tried to integrate using Google Chrome then it integrated. Also, we checked your form's integration, it is completed perfectly.


    1571313757Screen%20Shot%202019-10-17%20a


    Please change your browser then try again.


    If you require any further assistance feel free to let us know.