Auto Responder Email not working

  • Profile Image
    thefoundationofficialscamp
    Asked on February 26, 2020 at 04:11 PM

    Hello, our users who are submitting the form are not receiving any auto responder emails. Please help!

  • Profile Image
    Bojan_J
    Answered on February 26, 2020 at 09:04 PM

    Greetings and thank you for your message.

    Could you please let us know does this happen for every submission, or only for some? Are you receiving the notification emails? Could you please let us know the submission ID of a submission that didn't send the autoresponder email? You can click here to see how to find the submission ID.

    Thank you for your cooperation.

  • Profile Image
    thefoundationofficialscamp
    Answered on March 02, 2020 at 04:50 PM
    How can we tell if the "auto responder" email was emailed to the user that
    submitted.
    Yes we are receiving the notifications - but just need to track and see if
    the autoresponder emails are being sent.
    The Foundation
    Esther and Deon
    ...
  • Profile Image
    Bojan_J
    Answered on March 02, 2020 at 06:01 PM

    Thank you for your message.

    You can click here to go to your history or hover over your profile image in the upper right corner, click Settings, and select history from the left menu.

    You can add a filter so only emails are being displayed by clicking the All action from the droprown on the right, and scrolling to bottom to select Emails.

    You will see a list of sent emails. You can click on a blue arrow to preview the email or the green form ID to view the form.

    Please let us know if you have any further questions.