Not able to submit form. It shows Incomplete Values error message.

  • Profile Image
    valadisp
    Asked on March 24, 2020 at 11:49 AM

    Hello there


    I would like to ask your help please


    I created a very simple form (https://eu.jotform.com/build/200825635277054) but i face a problem. After the submission, i receive a message which says "Thank you, your submission has been received" and a second after a new message appears "Incomplete Values" indicating that there are Incomplete fields. The issue is that i cannot find any incomplete field. However, if there was a blank field, would that be a problem?
    Have you any idea what is going on?
    The good news is that i receive the submission to my e-mail but i want to avoid any misunderstanding and inconvenience


  • Profile Image
    ashwin_d
    Answered on March 24, 2020 at 01:07 PM

    I am sorry for the trouble caused to you. I am not able to test your form as you seems to have enabled private access. I would suggest you to please enable public access and we will test your form. Please check the screenshot below on how to make form with public access:

    1585069170publicAccess.gif

    I did clone your form and I was able to submit form successfully. Please check the screenshot below:

    1585069603submitFrm.gif

    I would suggest you to please test the following cloned form and see if you are able to submit it successfully or not: https://www.jotform.com/200834908847969 

    We will wait for your response.