Whoops message

  • Profile Image
    pacificaikido
    Asked on June 21, 2020 at 07:32 AM

    Hi, I have created a form which was working fine but am now having trouble.

    https://form.jotform.com/pacificaikido/aikido-summer-202

    When I sign and click on "view form" I get the Whoops message, screenshot attached.

    I have been trying to get this going for over an hour with no luck and have gotten messages from students saying they cannot open the form.

    As it has ALL of my summer classes listed and registration is on, it is vital that I get this working properly and quickly, can someone help please?


    Screenshot
  • Profile Image
    Jovanne_A
    Answered on June 21, 2020 at 08:23 AM

    Hi, thank you for reaching out to us.

    As per checked on your form, it is working fine on my end (see attached photo).

    15927420801.png



    We have already cleared your form cache. I suggest that you also clear your browser's cache.
    Guide: https://www.digitaltrends.com/computing/how-to-clear-your-browser-cache/


    Please get back to us if the issue still persists.

  • Profile Image
    pacificaikido
    Answered on June 21, 2020 at 09:28 AM
    Thank you for the quick reply. I am confused why I am getting the Whoops message when I try to view the form. I am worried about glitches and clients not being able to open the form. One this evening said she got the same message when she tried to open it.
    Stay healthy and safe,
    Paul Neuman
    Owner/Chief Instructor, Pacific Aikido
    Tel/fax: +81-3-3350-5434
    If you would like to help support Pacific Aikido during this challenging time, go to my website (https://pacificaikido.com ), click on the “Contribute” button and follow the simple instructions. Contributions are also welcome by bank transfer, Stripe, etc. however fees are normally sent in. Your support is appreciated.
    “Look for three things in a person; intelligence, energy, & integrity. If they don’t have the last one, don’t even bother with the first two.”
    Warren Buffet
    Like/follow us on social media:


    ...
  • Profile Image
    ashwin_d
    Answered on June 21, 2020 at 01:24 PM

    I am sorry for the trouble caused to you. I did check both of your forms and it seems to open the respective form correctly. Please check the screenshot below:

    1592760181viewForm.gif

    I would suggest you to please test your form again and get back to us if the issue persists. It seems you have created one more thread for same question and this issue is also escalated to our backend team as well. We will respond to you in the following thread: https://www.jotform.com/answers/2402326

    Do get back to us if you have any questions.