My Payment is not clickable

  • Profile Image
    tawheednovi1
    Asked on December 08, 2020 at 07:26 PM

    I am using authorize.net for payment and whenever in preview I'm trying to click one of the subscription type it is not selecting one option. Why do you think it is happening?

  • Profile Image
    gerardw
    Answered on December 08, 2020 at 09:14 PM

    I am able to replicate this issue on my end. It is occurring in the forms added inside the iFrame embed widget.

    Let me conduct some tests and revert.

  • Profile Image
    gerardw
    Answered on December 08, 2020 at 09:33 PM

    The issue seems to be with the form https://form.jotform.com/203279056978166 where the checkboxes are not shown for selection.

    When I cloned your form it initially showed the same issue. However, when I deleted the payment field and added the subscription items again into the payment field, the options were shown correctly.

    Please check this demo form: https://form.jotform.com/203427704797968 (you may clone this into your account if required)

  • Profile Image
    tawheednovi1
    Answered on December 09, 2020 at 08:09 PM

    Thank you for fixing the issue, but I'm not able to clone below form. It is showing not authorized. Can you please help?

    https://form.jotform.com/203427704797968

  • Profile Image
    gerardw
    Answered on December 09, 2020 at 09:17 PM

    Sorry, the "Prevent cloning" option was set to "Yes" when I cloned your form. I have turned it off now. You may now clone the form.

    If you still face any issues, please let us know.