Stripe Payment Jotform - I hav received an error on a jotform I have created using stripe. It is saying no API key has been provide however I have con

  • Profile Image
    Nicole_Cannon
    Asked on March 30, 2021 at 12:15 AM
    Screenshot
  • Profile Image
    Sam_G
    Answered on March 30, 2021 at 08:10 AM

    Hi Nicole_Cannon,

    Upon checking, Stripe is not connected.

    1617106157_606314ed97182_

    Once connected, let us know if the issue persists.

  • Profile Image
    Nicole_Cannon
    Answered on March 30, 2021 at 03:22 PM
    How should I connect to stripe? I have done so through the instructions provided by Jotform in the payment settings.
    Please advise.
    Thanks
    Nicole Cannon
    Financial Accountant
    10 Phiney Place
    , Ingleburn, NSW, 2565, Australia
    02 9426 5223
    Nicolec@bromic.com

    www.bromic.com
    This e-mail, including attachments, is intended for the person(s) or company named and may contain confidential and/or legally privileged information. Unauthorised disclosure, copying or use of this information may be unlawful and is prohibited. If you are not the intended recipient, please delete this message and notify the sender

    ​Please consider the environment before printing this e-mail.
    ...
  • Profile Image
    Nicole_Cannon
    Answered on March 30, 2021 at 04:50 PM

    1617137449_60638f295541e_

  • Profile Image
    Nicole_Cannon
    Answered on March 30, 2021 at 05:08 PM

    I am still receiving the same error.

  • Profile Image
    Katherine_W
    Answered on March 31, 2021 at 12:51 AM

    Hi there,

    Happy to help!

    Thank you for providing the screenshot: I can see that Stripe is connected here.

    When do you receive this error? Is it upon submitting your form or immediately after connecting to Stripe?

    We await your response.