What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    strange behavior in google chrome - Cannot edit form in builder

    Asked by alliphil on March 05, 2014 at 03:43 PM

    Hi there,

    For whateve reason, when I use Google Chrome, I'm unable to edit my forms but I can in FireFox.  In Chrome, I dont' see the option to move fields around or delete fields.  Any idea why this may be happening?

    My Forms delete fields chrome google chrome form builder
  • Profile Image
    JotForm Support

    Answered by TitusN on March 05, 2014 at 05:04 PM

    Hello,

    That is indeed strange. It could be caused by the cache in Google Chrome.

    I would therefore advice that you clear it and see if this helps.

    What version of Chrome are you running on? Please visit this website to troubleshoot what might be wrong with Chrome.

    Let us know.

  • Profile Image

    Answered by visionin on March 13, 2014 at 12:20 PM

    Same issue here.

     

    Chrome Version 33.0.1750.146 m

  • Profile Image

    Answered by EliezerN on March 13, 2014 at 02:48 PM

    @visionin

    This might be an issue from your side only as I am using the same version of Chrome and the form builder is working with no issues.

    Please try clearing your chrome cache and cookies as suggested by my colleague, that may help.

    If that does not work, kindly open your own thread so that we can give you the proper assistance to your issue in particular. Please open a new thread here: http://www.jotform.com/answers/answer.php

    Thanks

  • Profile Image

    Answered by alliphil on June 25, 2014 at 03:42 PM

    This remains an issue for me.  I've repeatedly cleared my cache and cookies and I'm using Chrome version Version 35.0.1916.153 m.  

    Meanwhile, I've reluctantly resorted to using Firefox to edit my forms but would much rather use Chrome.  Please advise.

  • Profile Image
    JotForm Support

    Answered by jonathan on June 25, 2014 at 05:03 PM

    @ alliphil

    Hi,

    Unfortunately, we are not able to reproduce the same problem on our end. I have been using the same browser

     

     

    Can you please provide us also a screenshot on how it look on your end? It should help figure out more what could be the caused of issue.

    Follow the instruction here on how to include screenshots in your message.

     

    Thanks.

     

  • Profile Image

    Answered by alliphil on June 25, 2014 at 07:35 PM

    I just tried to add this but not sure if it went through.  Here's a 2 minute video detailing the issue:

    Please advise.

  • Profile Image
    JotForm Support

    Answered by BDAVID on June 25, 2014 at 08:57 PM

    That is very strange, have you tried uninstalling Google Chrome and installing it back again?