Excel won't open, finds unreadable content

  • Profile Image
    sjakubik
    Asked on March 20, 2014 at 11:39 PM

    When downloading some reports (there doesn't seem to be a pattern), Excel will return the message "Excel found unreadable content in [report name]. Do you want to recover the contents of this workbook? Even if I click "yes", the workbook will open with only some of my data included, but not all. I have tried this on multiple computers on multiple networks with the same result. Help. Dying without my data! Thanks!

  • Profile Image
    ashwin_d
    Answered on March 21, 2014 at 04:24 AM

    Hello sjakubik,

    I'm sorry for the trouble caused to you.

    This type of errors are usually generated when your submission records have some special characters which excel spreadsheet is unable to read. 

    I would suggest you to please go through your submission records and see if you are able find any special character. If found, deleting the special character by editing that particular submission will solve your problem.

    Do get back to us if you do not find any special character or the issue persists.

    Thank you!

  • Profile Image
    sjakubik
    Answered on March 22, 2014 at 02:47 PM

    In the SUBMISSION??!!!? Aha! You are correct! One of the submitters put in a smiley face or something random and Excel freaked. When I deleted that from her submission the entire 186-record report worked great. Thank you SO MUCH! 

  • Profile Image
    jonathan
    Answered on March 22, 2014 at 09:01 PM

    You're quite welcome.

    We're glad to know our colleague was able to help.

    And it is true that those smiley character do mess up the Excel content of the submissions.
    Good job finding it and correcting as needed.

    Contact us again anytime.

    Thanks!