Airtable integration is no longer sending file attachments to Airtable

  • Profile Image
    HarryLang
    Asked on November 12, 2021 at 02:27 AM

    Hi there,


    Hope you're well! Having a very frustrating issue with the airtable integration not attaching file attachments (although these were working great just a few hours ago)


    I have highlighted my issue here on a loom recording:

    https://www.loom.com/share/93e6ec4c965942acabef0b1ba4cb643b


    To confirm, I have also tried the following with no success:

    1 - duplicating the full form and re-setting-up the airtable integration

    2 - checking that the field in airtable is set to 'attachment'

    3 - removed the stripe payment on the last step to test (no fix either)

    4 - removing the integration completely and re-attaching

    5 - using the form: https://form.jotform.com/213146878607868 without it being embedded


    The issue is also the same using the file types inclusive svg uploads or not. The file attachments are coming through jotform fine, but are no longer feeding through into airtable so it must be an issue with the integraiton


    H

  • Profile Image
    Billy
    Answered on November 12, 2021 at 03:57 AM

    Hello H,

    I hope you're doing well and thanks for reaching out.

    We apologize for any inconvenience this has caused you. This is definitely not the experience we want you to have.

    Allow me to check further. I'll reach out again as soon as I have an update.

    We appreciate your patience and understanding.

  • Profile Image
    Billy
    Answered on November 12, 2021 at 04:07 AM

    Thanks for patiently waiting.

    Based on my testing, it appears that Airtable couldn't access the attachments because of one security feature enabled on your Jotform account. See the screenshot below:

    1636707909_618e2e45cc06a_

    Link: https://submit.jotform.com/myaccount/security

    When this is enabled, attachments will not be sent to Airtable. Please note that enabling this, previous submissions will still not have the attachments, only the future ones.

    Here's proof that files are now sent to Airtable:

    1636708020_618e2eb4e866c_

    Please disable the security feature and let us know how it goes.

    We'll be waiting for your response.