New mobile app will not allow me to continue form

  • Profile Image
    EPSfoodservice
    Asked on December 01, 2021 at 05:44 PM

    I created a new app that has a link to an existing form. I completed the form and instead of submitting it, I hit save. It allowed me to save the form to continue later. When I open the app back up and click on the form, it opens and says I have a draft, do I want to continue my draft or delete and start over? When I click on continue my draft, nothing happens. I just get a white screen.

    I am able to access the draft if I open it from the email link it sends me, but just not directly from the app.

    When I test it on the computer and preview it, it works there just fine. But it will not work on my phone.

    Here is the link to the app https://www.jotform.com/app/build/213346880259159

  • Profile Image
    Amin_N
    Answered on December 01, 2021 at 07:51 PM

    Hi there,

    Thanks for reaching out to us!

    May we please know the full model of your device and its OS?

    Did you make sure that the mobile app is upgraded to the latest version?

    Have you tried removing and reinstalling the mobile app?

    Have you tried with a different form or device?

    We're patiently waiting for your response.

  • Profile Image
    EPSfoodservice
    Answered on December 02, 2021 at 10:59 AM

    I used the QR code that popped up after I created the app yesterday, so I'm guessing it's the most up to date. I just want to be clear that this isn't the Jotform app itself, it's the app I created with your new App template.

    I am using a Samsung Galaxy 8+

    I have not tried with a different form or device. I will try that today.

  • Profile Image
    Hanne_L
    Answered on December 02, 2021 at 11:40 AM

    @EPSfoodservice

    Thank you for following up.

    I made and tested an app with a Save and Continue Later form. I am not able to replicate the issue. Are you logged in both when first saving, and then when reentering the app and selecting to continue with the draft?

    Please also let us know how it goes on a different device.

    I look forward to providing further assistance!