What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Image field is not added to form

    Asked by kybru on April 29, 2014 at 08:31 AM

    Tried using image uploader so I could put the appropriate logo in place. it worked a couple times, but after that when the wizard popped up, it said; "Please select one of the following" and it continued to say this regardless of which of the 4 i selected... and finally i am getting the "i" with the circle over it when i hover over an option

    Screenshot
    selected select and
  • Profile Image
    JotForm Support

    Answered by ashwin_d on April 29, 2014 at 10:18 AM

    Hello kybru,

    I am not able to replicate the issue you are having. I did try to add a image field in my form and it seems to be working as expected.

    It could be a browser related cache issue. Have you tried clearing your browser cache already? Please clear your browser cache and that should solve your problem. The following guide should help you clear browser cache:  http://www.wikihow.com/Clear-Your-Browser's-Cache

    Do get back to us if the issue persists.

    Thank you!

  • Profile Image

    Answered by kybru on April 29, 2014 at 10:37 AM

    I tried it on 3 different browsers... same thing

  • Profile Image
    JotForm Support

    Answered by KadeJM on April 29, 2014 at 11:34 AM

    I tested this, but I am unable to replicate this problem and it was the same result when I added a test image to check it further. Just to confirm our system is detecting you are using these 3 browsers. Are these the browsers|browser versions you are experiencing this problem in?

    (1) Mozilla/5.0 

    (2) Chrome/34.0.1847.131 

    (3) Safari/537.36