On using the "Upload Images" facility and turning "Multiple Selection" on, it does not take multiple documents.

  • Profile Image
    TASPLBDM
    Asked on May 27, 2014 at 06:45 AM

    Please see that when i am using the "Upload Images" facility and turning "Multiple Selection" on, it does not take multiple documents. The number of documents  being uploaded in case of multiple selection is also one.

  • Profile Image
    KadeJM
    Answered on May 27, 2014 at 08:35 AM

    I checked your form, but I currently do not see anything wrong as I am able to attach all kinds of different types of files specified for your upload field. Are you referring to attaching files to be uploaded or did you mean that the files did not go through on your form? Can you please confirm or correct me?

    Also, what kind of file attachments were you trying to upload earlier that it was not taking? Have you checked to make sure that they are specified allowed file types within your set file size for the upload field?

    Examining your situation furthermore I found there was 1 submission for this form which looks like you might have been testing it, but I see no files came through on it so perhaps that is what you meant. My suspicions here are that because the field has No Requirement likely the file failed for some random reason such as a connection issue, file may have been too large, or was not fully attached at the time you submitted it so it did not send with the form. I would also advise enabling the field requirement for File Uploads if you are expecting to receive them.