Approval workflow screen goes white and nothing happens while selecting question fields within the Multi Line Question to be used for the IF/Else cond

  • Profile Image
    Golbey
    Asked on March 15, 2022 at 11:21 AM

    Trying to add an If/Else logic to an approval flow of my general intake form. If a specific lawyer/person is requested by the form-filler, then that lawyer/person will be copied/cc'd on the approval email to the main intaker/approver.


    Tnen that form question is selected, I get a frozen white screen.

  • Profile Image
    Lesther
    Answered on March 15, 2022 at 12:14 PM

    Hi there,

    Thank you for reaching out. Does this happen to all fields or it's just for this field that causes lags? I've cleared your form cache in our server to refresh the form. Rest assured that it will not affect the form's data. Cleare your browser cache as well or use a different browser if it will return a different result.

    Please let us know if this doesn't resolve so we can further investigate.

    Regards,

  • Profile Image
    Lesther
    Answered on March 15, 2022 at 12:59 PM

    Hi there,

    We are able to replicate the issue you're getting. This happens if the fields you're selecting for the If'Else condition are within the Multi-line Question. I'll have this checked by our Backend team. We don't have an ETA for the fix but we'll update you in this thread.

    In the meantime, as a workaround, you can separate the question fields that you're using for your If/Else conditions to a Short Text field. This is to keep your form running while waiting for the fix.

    Please let us know if you have questions or other concerns and we'll be glad to assist you.

    Kind Regards,


  • Profile Image
    gulsah
    Answered on April 18, 2022 at 08:46 AM

    Hi Justin,

    Thank you for your patience. The issue you've experienced should be fixed now.

    Please don't hesitate to reach out to us if you encounter any other problems.