HTML editor

  • Profile Image
    SMUJotForm
    Asked on May 30, 2014 at 07:58 PM

    Hi team!

    The HTML editor seems to have some glitches when users are making edits.  We did some training with other users and here is what we ran into:

    One user tried to udate html code for a tex area but it would not save

    Another user was making edits to the email notificaton and the cursor was not staying where it was selected.

     

    Have there been other complaints?  Any development going on in that area that could be causing this?

     

    Thanks as always!

    Michelle

  • Profile Image
    BDAVID
    Answered on May 30, 2014 at 08:53 PM

    As far as I see, there have not been reports regarding that, I tried the Text field, and when editing the HTML it saves without a problem, also the behavior of the cursor is not happening on my end.

    It might have been a temporary glitch, let us know if you see that is still happening, I would suggest you to clear browser's cache, also if you could specify if it happens on a specific browser, that would be helpful

  • Profile Image
    SMUJotForm
    Answered on June 02, 2014 at 06:29 PM

    OK, great!  Thanks!

  • Profile Image
    SMUJotForm
    Answered on June 05, 2014 at 01:13 PM

    We have heard the issues were with IE and Firefox.  Chrome seems to work just fine.  

  • Profile Image
    Jeanette
    Answered on June 05, 2014 at 02:35 PM

    Yes, Chrome is the recommended browser to edit forms. Kind regards.