Jotform

  • Profile Image
    cisco35
    Asked on August 08, 2014 at 01:38 PM
  • Profile Image
    Mike_T
    Answered on August 08, 2014 at 02:49 PM

    Thank you for contacting us.

    It seems that the page is password protected. Can you please provide us with the affected form Names/IDs?

    Then, we will try to proceed with the further investigation.

  • Profile Image
    cisco35
    Answered on August 08, 2014 at 06:51 PM

    Here are 4 out of about 40

     

  • Profile Image
    Kiran
    Answered on August 08, 2014 at 08:05 PM

    I am checking on the issue. Meanwhile, please provide us if you have any additional information such as error messages, etc., with the issue that helps us in resolving quickly. This thread shall be updated with the relevant information very soon.

    Thank you for your patience.

  • Profile Image
    cisco35
    Answered on August 08, 2014 at 08:11 PM

    An error occured while saving your form #CaVb5

  • Profile Image
    Kiran
    Answered on August 08, 2014 at 09:01 PM

    Thank you for providing the error message. This error might occur when browser interrupts the process or due to browser cache. I request you to clear the browser cache by following the steps provided in http://www.wikihow.com/Clear-Your-Browser%27s-Cache and then try again.

    If the issue still persists, please try to remove and re-integrate salesforce with one of the forms to see if the issue is resolved.

    Please get back to us with the results so that we'll investigate the issue further. Thank you.

  • Profile Image
    cisco35
    Answered on August 11, 2014 at 02:24 PM

    I am still unsuccessful. I created a new form and mapped out the fields with salesforce. I ran a test and that failed as well. I also did not receive an error message.

  • Profile Image
    Kiran
    Answered on August 11, 2014 at 03:49 PM

    I've cloned the form to test integrate with salesforce. I tested the form successfully and without any errors.

    Also, I was able to insert a record successfully with mapping 3 fields to salesforce account.

    Could you let us know how many fields are mapped with salesforce? If you have more fields mapped, I request you to test the form by mapping minimum number of fields less than 5 to see if any field is causing the issue. Also, please provide us with the form ID of new form that you have created.

    Please get back to us if you need further assistance. We are happy to assist you.

  • Profile Image
    cisco35
    Answered on August 11, 2014 at 05:14 PM

    Here is an example Form ID: 420960

  • Profile Image
    cisco35
    Answered on August 11, 2014 at 05:17 PM

    It did finally push with only the 4 fields.

    What does that mean?

  • Profile Image
    Kiran
    Answered on August 11, 2014 at 06:03 PM

    It seems that there is no issue with the integration. Probably one or more fields might be causing the issue to send the form values to salesforce. We can identify them by adding in small sets at a time.

    I'll also do some tests in finding the root cause. Please get back to us with the results by adding addl. fields in small sets so that we would be able to proceed further.

     

  • Profile Image
    cisco35
    Answered on August 12, 2014 at 02:28 PM

    The current form he is using is For ID:422345

  • Profile Image
    Kiran
    Answered on August 12, 2014 at 04:04 PM

    Unfortunately, we cannot find how this is done at the moment. I am still working on the tests which would need some more time. Please let us know if you have tried adding new fields to the integration.

    Thank you.