I received a notice saying that my submissions has reached its limit of 10 SSL submissions but I never checked the SSL "Secure" checkbox

  • Profile Image
    TurtleT1
    Asked on August 19, 2014 at 09:24 PM

     

    I received a notice saying that my submissions have reached its limit of 10 submissions, however, the "Secure" checkbox is not checked on any of my forms at jotform.com

    None of my forms are meant to be sent secure SSL.

     

    The free plan says 100 submissions and i'm being disabled at 10 since it's only submitting them as SSL...I would ask how to turn them off but they are already off.

    I am quite frustrated with this happening because we need it quite a bit right now.

    Will you please fix this problem as quickly as possible and reset the submissions limit to 100 where it should be?

    Please contact me if you have further questions.

     

    terry.lutz@kctcs.edu

     

     

  • Profile Image
    ashwin_d
    Answered on August 20, 2014 at 02:41 AM

    Hello TurtleT1,

    Please be noted that simply ensuring that the "Secure Form" check box is not checked will not be enough. You have to uncheck the "Secure Form" check box and then grab the embed code again of your form. Your form embed code of your web page should be replaced with the new non secure embed code.

    I did check your web page where you have embedded your form and found that you are still using your form's SSL / secure embed code. Please check the screenshot below:

    I have manually reset your SSL counter to zero and your account is now active. Please be informed that we can reset the counter only once per account. You should stop using the secure forms URL and secure embed scripts should be replaced by non secure embed scripts.

    Thank you!

  • Profile Image
    ashwin_d
    Answered on August 20, 2014 at 02:41 AM

    Hello TurtleT1,

    Please be noted that simply ensuring that the "Secure Form" check box is not checked will not be enough. You have to uncheck the "Secure Form" check box and then grab the embed code again of your form. Your form embed code of your web page should be replaced with the new non secure embed code.

    I did check your web page where you have embedded your form and found that you are still using your form's SSL / secure embed code. Please check the screenshot below:

    I have manually reset your SSL counter to zero and your account is now active. Please be informed that we can reset the counter only once per account. You should stop using the secure forms URL and secure embed scripts should be replaced by non secure embed scripts.

    Thank you!