Nothing is shown on the integrations setup page

  • Profile Image
    jcarlier
    Asked on September 16, 2014 at 08:54 AM

    The frame is empty on both Chrome and Firefox and it is the same with 3 different forms.

    cf attached file.

  • Profile Image
    Ben
    Answered on September 16, 2014 at 10:07 AM

    Hi,

    I have tried cloning your form and checking the integrations but it seems to be working fine for me.

    Can you please try now and see if the issue is resolved for you?

    I have also checked the integrations from your account and they seem to be working (as shown on the screenshot above).

    If you are still not able to see them, please do the following:

    1. log out
    2. clear your browser cache (both Firefox and Chrome show you settings for this when you press CTRL+SHIFT+DEL)


    3. log in
    4. check if integrations work

    Best Regards,
    Ben

  • Profile Image
    jcarlier
    Answered on September 16, 2014 at 03:44 PM

    Dear Ben,

    No it does not work :-(
    Do you have any other idea to make it work?

    Kind regards,

    Julien

  • Profile Image
    Ben
    Answered on September 16, 2014 at 04:25 PM

    Hi Julien.

    Unfortunately it is working for me properly so I can not see what would be the reason.

    I have also tried opening your forms directly and it was working (where the above screenshot was made).

    Now what I did was I have now cleared your forms cache as I presume that you have tried clearing your browser cache as well.

    Try opening the form and to see if the integration window will be shown to you now.

    If not, I will raise this for our developers to take a look at.

    Please let me know the versions of Firefox and Chrome that you are using, if you are again, not shown the screen for integrations.

    Best Regards,
    Ben