What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Inventory Widget Data does not appear in google spreadsheet

    Asked by MyTownInteractive on September 20, 2014 at 09:51 AM

    I have the form below integrated with a Google Spreadsheet.  The fields (First & Last Name), (Phone Number), and (Select Reservation Date) will move to the spreadsheet when the form is submitted.  However, the (# in you party) will not move to the spreadsheet.

    Can you provide any insight?

    Thanks!

    Page URL:
    http://www.jotform.com//?formID=42596207206151

    and inventory widget name phone number integrated select
  • Profile Image
    JotForm Support

    Answered by KadeJM on September 20, 2014 at 07:36 PM

    The problem you are having is that your spreadsheet is not receiving the number of people in the party on your spreadsheet? 

    I would suggest that you remove the google spreadsheet integration then reapply it to rebuild it to see if that helps any.

    If the problem continues though please let us know and we'll investigate it furthermore.

  • Profile Image

    Answered by MyTownInteractive on September 21, 2014 at 08:15 AM

    You are correct on the problem.  I tried what you said and it still does not work.  Can you recreate the problem and advise?

    Thanks!

  • Profile Image
    JotForm Support

    Answered by BDAVID on September 21, 2014 at 01:14 PM

    I see the integration is working fine, I tried to replicate the issue, but it did not happened. I added a second field, and it was updated to the spreadsheet:

    Please try removing the integration, clear browser's cache, I have also cleared your forms cache. You could also try removing and adding back that specific field. Let us know what happens.