Date Picker widget causing closed form collapse above it to vanish and widget becomes visible.

  • Profile Image
    RMGDRI
    Asked on November 16, 2014 at 12:55 PM

    Hi,

    I am working on a form.  It was rendering correctly (showing all sections) but for some reason today It has started to not render a section of my form ( Section 7).  Additionally, the "date" field is not being collapsed as you can see from the provided screenshot.  I am not sure why this is happening.  Can you help troubleshoot?  I am viewing the form in IE 11

    My form is http://www.jotform.com/?formID=42985723958170

     

    Thanks

    Tracy

     

     

  • Profile Image
    abajan
    Answered on November 16, 2014 at 03:35 PM

    Well Tracy, there's good news and bad news. The good news is that the issues seem to be isolated to IE (versions 10 and 11 and possibly earlier). The "bad" news is just that I haven't figured out what's causing them as yet. Our team will do its best to find the cause though.

    We'll keep you informed.

  • Profile Image
    RMGDRI
    Answered on November 17, 2014 at 01:21 AM
    I was not having this issue until I added a signature field then removed
    it. Also added an upload file field as well. Not sure if those combinations
    may have an effect.
    Thanks
    On Sunday, November 16, 2014, JotForm Support Forum <
    noreply@jotform.com> wrote:
    ...
  • Profile Image
    abajan
    Answered on November 17, 2014 at 08:44 AM

    It's actually the Date Picker widget at the bottom of the jotform which is causing the issue. Once I removed it from a clone of the form, it displayed the same in IE as in other browsers. Here's my clone with the date picker moved into the first section. Notice how that section is now messed up while section seven is fine.

    I'll submit a ticket for you but I won't be able to state when the issue will be fixed. However, we'll keep you updated.

  • Profile Image
    TitusN
    Answered on July 28, 2015 at 01:32 AM

    Hello,

    Sorry for the late update - this has since been fixed: 

    http://www.jotformpro.com/form/43203658296964

    Kindly check - and if you have further issues - please let us know. 

    Thanks