Images will not display when uploaded or inserted into form

  • Profile Image
    ScottBenson
    Asked on January 22, 2015 at 08:29 PM

    Using chrome browser

    Tested on two different pc's same browser same issue occurs

  • Profile Image
    Kiran
    Answered on January 23, 2015 at 12:21 AM

    I see that the uploaded image file name is having spaces and special characters (#) which is causing the issue.

    Could you try rename the file name of the image on your computer and then try re-uploading to your JotForm?

    Please let us know if the issue still persists. We will be happy to look into this issue further.

    Thank you!

  • Profile Image
    ScottBenson
    Answered on January 23, 2015 at 12:35 AM

    Hi Kiran,

    I followed the instructions you provided, and still did not have any success.

    However I logged in using Internet Explorer as the browser and this worked however my preferred browser is chrome, can you find a solution for me please as to why chrome is not showing the image

    Your assistance is greatly appreciated

  • Profile Image
    Kiran
    Answered on January 23, 2015 at 02:38 AM

    I see that the image is now showing on your JotForm when I checked it on Chrome.

    But it renders slowly due to the image size which is around 10MB. Please try reducing the size of the image and then re-upload it once again to see if that works for you.

    You may try http://www.picresize.com/ that can help you in reducing image size. Let us know if you need any further assistance.

    Thank you!