Authorize.net Integration: Credit card is expired error

  • Profile Image
    skandler
    Asked on February 04, 2015 at 05:47 PM
    We are getting the same error and it started yesterday (February 3) also.  Is there a problem internally with jotform?
  • Profile Image
    raul
    Answered on February 04, 2015 at 06:54 PM

    Thank you for reporting this to us.

    The error is caused since the credit card that is used to test the integration has expired.
    However, this shouldn't affect your integration at all.

    We apologize for this inconvenience.

    If you need further assistance, please let us know.
    Thank you.