When I send "reply" from submissions, it is not received.

  • Profile Image
    impact100baldwincounty
    Asked on April 22, 2015 at 10:51 PM

    I have a committee sign-up form that already has 38 submissions. I have just now added an "auto responder email" so the submitter will receive a copy of their submission. However, I would like to manually send a copy to the 38 people who have already submitted a response. I filled out a response myself, giving my personal email address, then clicked "reply" on the submissions while viewing my submission. Even though JotForm says "email successfully sent"; I never received the reply. 

    I appreciate your help.

    Thank you,

    Susie Bridges

  • Profile Image
    ashwin_d
    Answered on April 23, 2015 at 05:33 AM

    Hello Susie,

    I did test this issue and I am unable to replicate the issue you are having. I replied one of your submissions to my email address and I did receive it successfully. Please check the screenshot below:

    Please let us know your personal email address on which you replied the submissions and we will take a look. 

    We will wait for your response.

    Thank you!

  • Profile Image
    impact100baldwincounty
    Answered on April 23, 2015 at 02:08 PM

    So I follow what you did, but you don't show that the email actually was received in your gmail account...

    Or maybe I have misunderstood what is supposed to happen??

    The address that doesn't receive emails is srbridges@mac.com

    Have you had any problems with Apple blocking emails sent in this manner (since the email says it is coming from impact100baldwincountynews@gmail.com, but it really is coming from JotForm?

  • Profile Image
    david
    Answered on April 23, 2015 at 02:56 PM

    I checked our mail logs and I did see the tests your were sending:

    There were a few others similar to this that appear to be going through to "srbridges@mac.com".

    As far as I know, we have not had any issues with apple filtering our emails.  Check your spam/junk mail folder just in case.

    If you believe they are blocking them, here is our guide on how to prevent bounce related issues:

    http://www.jotform.com/help/208-How-to-setup-email-alerts-to-prevent-email-bouncing-related-issues

    This includes the servers to have them whitelist and things of that nature.

  • Profile Image
    impact100baldwincounty
    Answered on April 23, 2015 at 03:24 PM

    None of the "reply" emails that I sent (to myself) using the reply button on the submission page have been received.

    The emails are not in my junk mail folder.

    I just submitted a new form, and the "auto-responder" email was received.

     

  • Profile Image
    david
    Answered on April 23, 2015 at 03:36 PM

    Both should be sending from the same source so I am not sure why you are receiving one and not the other:

    According to our logs, both the notification your are sending from the submission view and for the form submissions themselves are coming from your addresss "impact100baldwincountynews@gmail.com" via our Sendmail system to your address "srbridges@mac.com".

    I be perfectly honest, I am not sure why the reply won't go through to your address.  As far as I can tell, the reply is working and should be working for that address.