What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Unable to move form fields in Google Chrome?

    Asked by pacit on May 05, 2015 at 01:31 PM

    When i try to create a form using google chrome, i'm unable to move any of the fields around. The only way for me to move fields is to load the form builder in Internet Explorer

    create forms create cannot Form Builder create a form builder
  • Profile Image
    JotForm Support

    Answered by Charlie on May 05, 2015 at 02:39 PM

    I assume you are referring to drag and drop movement on the form fields? Have you tried updating your Google Chrome browser? If that does not fix it, may I know what OS (Operating System) your computer is running?

    If you are using Windows 8 and enabled the touch screen function in Google Chrome, then you might need to disable it by navigating to chrome://flags/ to disable touch event.

    If you may also want to check if the Javascript in your Chrome is enabled, to do that you can follow this guide.

    See if those solutions fixes the problem. We'll wait for your response.

  • Profile Image

    Answered by pacit on May 05, 2015 at 02:44 PM

    Thanks Charlie. I have a touchscreen windows 8.1 laptop. After reading this is tried the drag and drop using the touchscreen and this worked straight away! (didn't even occur to me to try it, as I rarely use the touchscreen functions). Disabling touchscreen functions using the flags page worked a treat. Thanks very much!

  • Profile Image
    JotForm Support

    Answered by Charlie on May 05, 2015 at 03:27 PM

    I'm glad the one of the solutions worked. I encountered that problem once and it might be something related to your end. Thank you for updating us. 

    Please feel free to open a new thread here in the forum if you needed any assistance again or have other concerns.