Error message on SSL form after submitting

  • Profile Image
    doctortsmith
    Asked on May 17, 2015 at 11:25 PM

    When some users are submitting the form they receive the following error message:

    jotform Oops! WKPDF didn't return any data. Loading pages (1/5) [>                                                           ] 0% [======>                                                     ] 10% QSslSocket: cannot resolve SSLv2_client_method QSslSocket: cannot resolve SSLv2_server_method [============================================================] 100% Error: Failed loading page https://submit.jotform.us//pdfview/307727767101575453?integration=true (sometimes it will work just to ignore this error with --ignore-load-errors)

     

    However, it does seem to be sending the data to me via email. How can I prevent this submission error?

  • Profile Image
    BJoanna
    Answered on May 18, 2015 at 04:16 AM

    I have tested your form and I was able to reproduce same error. I will escalate this issue to our developer so they can investigate this issue. Seems that the SSL is causing this issue. Only workaround that I could suggest to you at this moment is to use non-secure form. We will inform you via this thread when there are any updates from our developers. 

  • Profile Image
    BJoanna
    Answered on May 18, 2015 at 03:18 PM

    After detail investigation I figured out that problem why you are getting this error is because second notification inside of you form. After deleting second notification and creating new one I successfully submitted clone of your form that is SSL. 

    Can you please try proposed? Please try deleting second notification, create new one and let us know if you can submit your form without getting errors.

    Looking forward to your reply.