Form is not disabled but responders get an ending message saying form is closed. HELP

  • Profile Image
    wholesale175
    Asked on June 17, 2015 at 11:48 AM

    Form is not disabled but responders get an ending message saying form is closed and to contact author. Form is 'enabled' and not 'disabled'.

     

    Please help ASAP. 

    Thank you.

  • Profile Image
    Sammy
    Answered on June 17, 2015 at 12:33 PM

    I have checked you form and accessed it but did not receive the disabled message, had you disabled it accidentally?

    kindly confirm that the URL you provided is the correct one.

  • Profile Image
    wholesale175
    Answered on June 17, 2015 at 01:18 PM

    http://form.jotform.us/form/51161423845148

  • Profile Image
    Sammy
    Answered on June 17, 2015 at 01:21 PM

    I have cleared you account forms cache and fixed the folder, kindly confirm if your users can access the form now.

    On my end it is accessible without any problems.

    One more question are you embedding the form or are you providing a direct link

  • Profile Image
    wholesale175
    Answered on June 17, 2015 at 01:36 PM

    I've been "sharing" the embed link to the responders.

  • Profile Image
    david
    Answered on June 17, 2015 at 01:53 PM

    You custom thank you URL is currently set to this page:

    https://adobeformscentral.com/?f=E*nlzGyOga8wzygq18Qfxw

    Which appears to be a disabled Adobe Forms Central form.

    Changing your thank you page settings to an active URL or even the default JotForm thank you page should resolve this issue:

    http://www.jotform.com/help/211-Setting-Up-the-Thank-You-Page

    If you have any further questions, let us know and  we will be happy to help.