What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    How to align pictures and checkboxes

    Asked by FranckL on June 25, 2015 at 05:29 AM

    Hi,

     

    Thanks for your help ! I decided to create my form on Jotform but i've another problem, again...

    I want to align picture and checkbox in formbuilder but now i got this :

    It's possible to align each checkbox under the pictogram ( i created 2 fill : one with the 3 pics and an other with check box)

     

    Thanks !

     

    Franck

    checkboxes picture alignment
  • Profile Image
    JotForm Support

    Answered by Welvin on June 25, 2015 at 08:50 AM

    Hi Franck,

    I think you've figured this out already. I've checked your form and noticed the alignments are into the place you want them to be.  Here's a screenshot:

    Please do not hesitate to get back to us if you need further assistance.

    Thanks

  • Profile Image

    Answered by FranckL on June 25, 2015 at 08:54 AM

    Hi,

     

    Yes i use the plugin image check box to align that ! but Now i've just finished my form and i can't see images on internet explorer (it works fine on Chrome & Firefox), can you help me ?

     

    I'm very happy to use our tools, i think they are fast and efficient ! thanks for your work !

     

    Franck

  • Profile Image
    JotForm Support

    Answered by Welvin on June 25, 2015 at 10:07 AM

    Hi Franck,

    It is recommended to use the direct link of the image instead of the masked URL.

    You have:

    https://imageshack.com/i/eyH2LsxKp 

    https://imageshack.com/i/iph93ysMp 

    https://imageshack.com/i/exDc3c6up

    You should use the following:

    https://imagizer.imageshack.us/v2/821x419q90/538/H2LsxK.png 

    https://imagizer.imageshack.us/v2/821x348q90/673/h93ysM.png 

    https://imagizer.imageshack.us/v2/705x383q90/537/Dc3c6u.png 

    I've made the changes in the first widget. Please do the same to the rest to fix the problem.

    Thanks

  • Profile Image

    Answered by FranckL on June 25, 2015 at 10:18 AM

    Thanks Welvin, i will change that !

     

    have a nice day !

     

    Best Regards

     

    Franck